Re: Vision 2.0.8


Subject: Re: Vision 2.0.8
From: Marcel Wierckx (mwierc@po-box.mcgill.ca)
Date: Tue Sep 28 1999 - 05:26:57 EDT


I use Vision 3.5 on system 8.6, and while it mostly works there are some
irritating problems (many of the little pop-up menus don't work, for
example). I imagine that those kinds of problems are even worse with older
versions.

Hope this helps!

Marcel Wierckx

>A technical question for the technically inclined...
>
>Does anyone use Vision 2.0.8 on system 8.5?
>Does anyone know if it is compatible?
>--
>--------
>
>|||||||||||||||||||||
>Eklektik on the web :
>http://www.cam.org/~imp/
>
>[][][][][][][][][][][][]
>Hear The Impromptists :
>http://www.mp3.com/Impromptists/
>
>Eklektik
>C.P. 56540
>Montreal (QC)
>H1W 3Z3
>Canada



This archive was generated by hypermail 2b27 : Wed Jun 11 2003 - 13:09:08 EDT