Vision 2.0.8


Subject: Vision 2.0.8
From: Alain Gauthier (imp@CAM.ORG)
Date: Mon Sep 27 1999 - 21:10:20 EDT


A technical question for the technically inclined...

Does anyone use Vision 2.0.8 on system 8.5?
Does anyone know if it is compatible?

--
--------

||||||||||||||||||||| Eklektik on the web : http://www.cam.org/~imp/

[][][][][][][][][][][][] Hear The Impromptists : http://www.mp3.com/Impromptists/

Eklektik C.P. 56540 Montreal (QC) H1W 3Z3 Canada



This archive was generated by hypermail 2b27 : Wed Jun 11 2003 - 13:09:08 EDT