Re: problems with Pro Tools


Subject: Re: problems with Pro Tools
From: Mike McFerron (mike@bigcomposer.com)
Date: Tue May 03 2005 - 23:00:48 EDT


Not sure if it's related, but there is a problem with Quicktime 7 and
Digidesign products. You might check to make sure you aren't using your
Mbox for other apps (check Digidesign CoreAudio Setup in the Digidesign
folder). However, I think your problem is probably due to lack of RAM --
all DSP is handled computer side.

Good luck -- I'd like to hear about your solution.

Mike
*****************************
Mike McFerron
http://www.bigcomposer.com

Dominique Bassal wrote:

> Hi
>
> My set-up is not identical, but similar (G5 2x2 gHz, RME Digiface,
> Nuendo), but it remained somewhat capricious untill I added RAM to a
> total of 3.5 Gig. After that it became very reliable.
>
> The Console (system.log) showed that the actual available RAM was not
> necessarily consistent with what you really load into it (samples,
> files, etc.). So you really need much more RAM that you would think in
> order to always have some available.
>
> Hope it helps...
>
>
> Le 05-05-03, à 16:36, Rainer Bürck a écrit :
>
>> Hi,
>>
>> Some weeks ago I purchased a Mac G5 (2x1.8 GHz) computer and Pro Tools
>> 6.7
>> LE with MBox. I encountered a problem several times when I played a
>> session or recorded to it. The process then would stop and issue the
>> following message:
>>
>> "CPU usage is holding off USM audio. Remove some plug-ins, delete some
>> tracks, or increase the "H/W Buffer Size" in the Playback Engine
>> dialog (
>> -9130)".
>>
>> 1. I am not using any plug-ins so far
>>
>> 2. the problem occurs even if I use only 2 tracks ( so this shouldn't
>> be a
>> problem for a G5!!!!!)
>>
>> 3. I changed the "H/W Buffer Size" to several values, but this didn't
>> seem to have any impact.
>>
>> This problem seems to occur arbitrarily. Sometimes I can playback a
>> session without any problem; another time the mentioned problems occur
>> when doing exactly the same. The same thing happens when recording or
>> bouning a session to disk: sometimes it works, sometimes it crashes.
>>
>> Does anybody have an idea what could be the reason and how I could fix
>> the
>> problem?
>>
>> Thanks,
>>
>> Rainer
>>
>> --
>> +++ Lassen Sie Ihren Gedanken freien Lauf... z.B. per FreeSMS +++
>> GMX bietet bis zu 100 FreeSMS/Monat: http://www.gmx.net/de/go/mail
>>
>>
> - -
>
> Dominique Bassal
>



This archive was generated by hypermail 2b27 : Sat Dec 22 2007 - 01:46:08 EST